Tech Support Guy banner

Kazaalite Won't Download a thing!!!

980 Views 11 Replies 5 Participants Last post by  captainpat
I have Kazaa Lite ver. 2.0.2 and when i try to download any thing the status is always connecting and after a while it will just say More sources needed. Some times it is connected to another user but then doesn't do anything and goes back to more sources needed. I also used to have the normal kazaa and the same thing would happen.

P.S. Does anyone know how to stop composer from opening when you use mozilla ver 1.2.1
Not open for further replies.
1 - 12 of 12 Posts
Well, I've never used Kazzalite, but getting the response "more sources needed" (typically) means that no one is hosting that particular file at the moment (or that the file transfer was stopped on the other end).

It could be that it's a rare or obscure title. If that's the case, then you could be waiting for quite some time to finally get the file. I don't know what the circumstances are for your particular case, but I'd suggest accessing your file transfer page, right clicking on the titles, and choosing "find more sources". If you do this regularly, you may hit on someone who actually has the file.

On the other hand, if it's not an obscure file that you're looking for, maybe there's something messed up in your settings. If I was on a comp that had Kazaa (not at my own computer at the moment), I'd peek into things and try to help out further.

Other than that, I don't know what to suggest...

Hope this helped (a lil bit :D )
Hi there,I fully endorse what sweetkitten has just said,above it does look as if your settings are not right somewhere especially as you say a previous version did the same,have you ever downloaded any music from Kazaa?need to know this because if you havent,then you are definitely missing out somewhere,I have Kazaalite and have always found it to be great,even tho occasionally it does disconnect,can you post back confirming you have downloaded before or not? ...... ;)
I have tried to download music but it also has the same problem. i think that i have tried to download over 50 different files and they all end up the same
Hmm... you can connect to Kazaa but can't download...? Well, I think any sort of firewall can be discounted, because in my experience, you can't even get Kazaa connected through many firewalls.

Like I said earlier, I'm not at a computer with Kazaa right now, but if no one else has figured out the problem, I can take a look when I get back to school (Sunday night). Not sure how much I can help, but I'll try. :D

Good luck!
Hi aain is downloading a general problem on your computer or is it just confined to Kazaa?
Originally posted by sweetkitten:
Well, I've never used Kazzalite, but getting the response "more sources needed" (typically) means that no one is hosting that particular file at the moment (or that the file transfer was stopped on the other end).
That would be true. I used to have Kazaa, but when I download files, I get a lot of "more sources needed", but it depends. Sometimes you get a file that downloads and sometimes you get one that don't.

I can download any thing normally. I'm using the mozilla download manager and i can download files fine.

Don't know anything about Kazaa but... if you are trying to go thru the download manager it sounds like Kazza doesn't like that

Sry, Didn't mean that i use the download manager for kazaa. i ment i used it to download stuff from like and other places on the net.
Hi captainpat,Im intrigued by the fact its happened in two versions of Kazaa,it has to be something you are doing wrong,unles your asking for old and very rare songs,could you briefly set down how you go about trying to download something?:confused:
To start off with, i have never tried to download songs using kazaa. My download process would be to first go to search and type in what i am looking for. Then after i find the file i double click it. I usually try to look for a version of the file that has more users for a better chance of being able to download it. After that, i go to traffic and check the progress. it usually says searching for a user. Most of the time it actually finds a user and says it is connecting to the user. It even shows the status bar. However i don't revieve a kb of the file and after a while it just goes back more sources needed. If i want it to even go and find a source, i have to manually do it or restart the computer. I highly doubt that it is a connection speed problem because my friend has the same connection and it works fine. Also i have supernode function on. Oh Yeah, On the first version i used which was the latest normal version i had to reconfigure the firewall to connect. it was port 1813 or something like that and i had to change it to 1214 . could this affect anything.
See less See more
1 - 12 of 12 Posts
Not open for further replies.