Tech Support Guy banner

k7vta3 w/ athlon XP = no post

1825 Views 8 Replies 4 Participants Last post by  bencpht
k7vta3 ver.2 with bios update that allows it to support athlon xp cpu's will not post. Post's, boots, and am currently using a 'lil duron. I did change to 133mhz bus speed when swapping cpu's, but that's the only setting I can find by either jumper or in bios. Tried athlon xp in an msi board and it worked fine, so I know there's some setting I'm forgetting to change with the mobo. Any ideas?
Again, I swapped back and forth between duron and athlon xp changing only fsb speeds (100/133) and heatsinks w/ fans.
Not open for further replies.
1 - 9 of 9 Posts
I went to ecs’s site and under bios updates for your board it does not show an update to use the xp processor. Perhaps I did not see it, however make sure that you can support an xp. That may be why you are unable to boot with an xp.
Ok under products I was able to see that your board does support xp processors. It seems that it supports xp’s out of the box, so a bios update was not required. I am thinking that something was reset during the update process. Have you tried clearing the bios and loading defaults?
I am not familiar with ecs mbs so perhaps someone with more expertise can jump in and advise you.
well, i wouldn't recommend the boards to anyone. I've had a few major setbacks with it such as this, and if you look around the forums you'll see all kinds of problems with ECS boards. They're CHEAP for a reason.

As for my problem, Ecs said the bios needed to be upgraded to support XP cpu's. I'm guessing that maybe the bios update didn't take or something because they use a windows program to run it. I personally haven't seen or used a bios update through a windows prog before. I've always had to flash it.
Even though it is now possible to flash or update a bios from windows, it is recommended to flash from pure dos mode with no memory mgrs loaded.
Concur on ecs boards I feel they are on the cheap end of mbs.
If you are looking to replace the board, I just finished a build with an Epox 8K5A2+. The system is so stable I have not been able to make it crash. Currently running win2k and xp pro on a dual boot.
Remove all components from the board except one stick of memory, video card, cpu, and powersupply.

see if it will post that way. If it doesn't then the problem is one of those 4 components...trial and error from there.
u guyz are forgetting to try to reset the CMOS. take the battery out and unplug the system for 5- 10 min. the come back in install the athlonxp. i say this because many people at an asus A7V's BB's cpu upgrade probs are fixed by reseting the CMOS. u didnt mention the speed of the proc. but im guessing u purchaced the cpu resently. again guyz u forgot that there are many cores of the athlonxp cpu (palmino, t-bred, and soon to be barton). although they share the same branding they are different cpus. thus for new cpu cores to be supported there the board manufacture releses new BIOS. and from the looks of it ECS seems to have discontiued support for this board since its last bios update was march. pop it back into the MSI and find out if it is a throughbred core. if so it seems like you are out of luck.
hey thanks for the help guys. I'll try clearing the cmos but I don't think it'll help. I bought a super cheap board and now I'm paying for it. If it doesnt work I'll just run the athlon XP 1700+ (model 8, whatever that is). It's fired up and running win2k pro right behind me. I just wanted to put the 'lil baby duron in that pc. Thanks again guyz.
sry, forgot to say "run the athlon in the MSI board" its working fine
1 - 9 of 9 Posts
Not open for further replies.