Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter · #1 ·
My daughter's computer had a hard drive crash, and I had to install a new hard drive. Everything seemed to go well, except during installation of Windows XP home, the computer said it couldn't install a file called "ui.na_"
It was looking in the i386 for the file. I just skipped the file, and finished the installation.
Does anyone know what this file might be, and how I could get and install it?

Also, I notice that when i drag a Window across the desktop, the Window seems to jump and lag behind, instead of smoothly moving across the desktop, as our other computers. I also noticed this before the new hard drive was put in. The computer is a Pentium 4 - 2 Ghz, with a 128 MB Hercules 3D prophet video card. Does anyone know how to correct the jumping windows and make it drag smoothly? Or even what the problem is. :(
 

·
Registered
Joined
·
228 Posts
Discussion Starter · #3 ·
Well, I looked again at what I wrote down, and it was a file named "ui.ma_" . A m instead of an n.

I also solved the jumpy Window problem by updating the video driver for the card.

I hope the missing ui file won't cause a problem.
 

·
Registered
Joined
·
228 Posts
Discussion Starter · #5 ·
Well, i reinstalled Windows by using another drive, and it seemed to install ok this time. Just trying to iron out a few last things, and maybe i'll have it. Thanks, RH
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top