Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I'm posting in this forum because it seems to be XP support for javascript that's the problem.

Both installed browsers, IE6 and Netscape, don't seem to process Javascript commands and give "Javascript error". This happens, as far as I can tell, on all web pages that contain javascript (I'm not sure that other script languages are working either ,though). I've checked that javascript is turned on in both browsers, of course.

I'm going to try a simple javascript command in a file when I next get the chance, in the meantime can anyone tell me how XP supports javascript? Are commands passed, as I suspect, via Wscript.exe in the Sys32 folder? What application executes them? Is there anything else to check?

Thanks, sorry to be so low on information, just point me in some initial direction please. TIA. :cool:
 

·
Registered
Joined
·
46,025 Posts
Can you give the exact error message(s)? Many folks confuse Java (which is no longer installed by default with XP) with javascript. They are not the same.

You can test "basic" funcionality for both at this site:

http://www.bodo.com/javame.htm

If you are really having "javascript" problems, and it is not due to malware or coding problems on sites or programs using it, then try reinstalling "wscript" which includes it:

http://www.microsoft.com/downloads/...43-7e4b-4622-86eb-95a22b832caa&DisplayLang=en
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top