Tech Support Guy banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
389 Posts
Discussion Starter · #1 ·
I'm having some problems with display. I bought a new video card (GeForce 6200 OC), and there are really weird blank dashes across a lot of things. Images etc. Example: Here's an image that's normal without a problem:


Now, when I view it it appears like this: (this is a Print Screen)


This is all over a lot of things. It's not like it's saved in the files, just an issue with something being displayed. The black dashes don't stay in the same spot, they move if I zoom out etc. Never happened with old video card. I've already updated the drivers, but the problem still exists. Any ideas what's wrong, or how to fix this?
 

·
Registered
Joined
·
237 Posts
If it was mine I would return it before exposing myself to the risks of a bad flash which turns the MB into a placemat. If the second card gives the same results, then try a flash,my opinion.
 

·
Registered
Joined
·
896 Posts
the card may be damaged or the drivers are messed up.

does it happen in the bios screen? if not then it may be a driver problem and you should download and install the latest drivers

PS the latest nvidia drivers contain nvidia ads tht pop up and bother you. this is how to fix that

(i am razor512 on the g4tv forums if you need any info on those instructions, you can ask here)

i included screenshots of the ads. they pupup trying to get people to buy a new overpriced card and do not stop until you msconfig and regedit it out.

http://forums.g4tv.com/messageview.cfm?catid=64&threadid=610899&FTVAR_MSGDBTABLE=
 

·
Registered
Joined
·
389 Posts
Discussion Starter · #8 ·
I tried updating to the latest drivers, BIOS, and chipset. The problem still persisted. So I returned the video card and got the same one (thinking it was defective). But the problem still exists.

Anyone have any ideas?
 

·
Registered
Joined
·
11,849 Posts
I would take the card back and have the store test run the card and see if it dows the same thing there, if it does the same thing there ask for another video card of a different model or get your bucks back. One other thing you can do before the above is to call tech support for nVidia and check this problem out with them they might just have the fix for it, it looks like a driver problem too me and they might just have an updated driver that will work.
 

·
Registered
Joined
·
389 Posts
Discussion Starter · #15 ·
The store has no other PCI models that aren't as good.

I did talk to tech support, they want me to return it so they can give me the same exact card because they think it's defective.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top