Tech Support Guy banner
1 - 19 of 19 Posts

·
Registered
Joined
·
3,022 Posts
Discussion Starter · #1 ·
Why do I sometimes have icons repeated on a row on the TSG pages? It only seems to happen on this site.
 

Attachments

·
Registered
Joined
·
3,022 Posts
Discussion Starter · #3 ·
never use IE but will try it
It usually happens when I open a thread or post in a new tab.
 

·
Registered
Joined
·
3,022 Posts
Discussion Starter · #5 ·
the same link took 5 minutes to show up in IE, no multiples, but also no icons of any kind either.
All icons on users show an empty white box, but avatars are there. Strange.
 

·
Registered
Joined
·
3,022 Posts
Discussion Starter · #7 ·
p.s. I have seen this multiple strange icons often, but I recently updated Firefox to version 3.6.13
 

·
Registered
Joined
·
3,022 Posts
Discussion Starter · #9 ·
I use KIS 2010, constantly updates and I downloaded Superantispyware not too long ago, SAS seems to always give me a problem (whenever I tried it in the last 2 years by the way.)

Now that I checked TSG with IE, I think it's time to double-check FF settings.
Any other ideas?
If no one else has this problem, than it is not TSG.
 

·
Administrator
Joined
·
123,557 Posts
Try running FF in safe mode (not Windows safe mode, just the browser). To do that click on Start - All Programs - then Mozilla Firefox and from the right-click menu select "Mozilla Firefox (Safe Mode)" and see if it still occurs. It could be an add-on that's blocking something.
 

·
Registered
Joined
·
3,022 Posts
Discussion Starter · #12 ·
had to switch browser, Firefox now completely froze.
Yes I do have add-ons for FF, will check those.
Yes, I changed some settings in Kaspersky for nerworking.

I will do all of your suggestions. Now it's becoming clear, it is not a TSG problem.
K-Meleon browser is acting normal, showing everything.
Thanks for all your help tonight, it will take a while to check so many settings.
 

·
Registered
Joined
·
57,788 Posts
How to start Firefox in Safe Mode
http://support.mozilla.com/en-US/kb/safe mode

In safe mode no add-ons or plug-ins will run.
So try it and if you do not have any trouble then you know the trouble is with the add-ons or plug-ins.
Then think back to what was last installed or updated and disable it and restart Firefox and see how things work.
 

·
Retired Trusted Advisor
Joined
·
34,806 Posts
the same link took 5 minutes to show up in IE, no multiples, but also no icons of any kind either.
All icons on users show an empty white box, but avatars are there. Strange.
Is IE back to normal or you still are having trouble with the icons?

If IE isn't working either, troubleshooting Firefox may not resolve this... :)

Is this a TSG problem, Firefox problem or my graphics card
What about your desktop? And programs? Are you only having trouble with the Internet?
 

·
Registered
Joined
·
3,022 Posts
Discussion Starter · #15 ·
I ran FF in Safe Mode, looked ok. IE still has a problem but it does not matter to me.
Checked script setting, they seem ok.
I had my Firefox extensions / add-ons for a while and they never used to give me trouble.

Kaspersky ran overnight and found some malware :eek: on the external drive and nothing on the hard-drive and fixed it.
Everything seems to be back to normal. :)
thanks for helping. I should have checked everything before thinking, it's TSG, sorry TSG! :eek:
 

·
Registered
Joined
·
3,022 Posts
Discussion Starter · #17 ·
you are probably correct, Cookiegal, :)
but it seems the more I try to fix, the worse it gets. :eek:
Today browsers ran ok, except Internet Explorer when I checked it.

The files - programs found, I had stored long time ago (years) on the external drive and haven't used any of them for a long time. Kaspersky deleted them but I saved report this morning, because I was going to double-check them.
If anything needs to be done, please move my thread, looks like the wrong place now to have these posts.

This is the Kaspersky list:

Status: Deleted (events: 7)
1/10/2011 9:13:38 PM Deleted legal software that can be used by criminals for damaging your computer or personal data not-a-virus:RemoteAdmin.Win32.PsExec.b File G:\fromT\utildump\processes\ psexec.exe Low
1/10/2011 10:39:09 PM Deleted Trojan program Trojan-Dropper.Win32.Tab.kg File G:\zippies\portables\Floppy_Office.zip/mempad.zip/ Mempad.exe High
1/10/2011 9:52:17 PM Deleted Trojan program Trojan-Dropper.Win32.Tab.kg File G:\zippies\Floppy_Office.zip/mempad.zip/ Mempad.exe High
1/10/2011 9:29:09 PM Deleted Trojan program Trojan-Dropper.Win32.Tab.kg File G:\RECYCLER\S-1-5-21-2706248369-1159632782-3528919055-1005\Dg2.zip/mempad.zip/ Mempad.exe High
1/10/2011 8:13:28 PM Deleted Trojan program Trojan-Dropper.Win32.Tab.kg File O:\Program\mempad.zip/ Mempad.exe High
1/10/2011 8:13:26 PM Deleted Trojan program Trojan-Dropper.Win32.Tab.kg File O:\Program\Floppy_Office.zip/mempad.zip/ Mempad.exe High
1/10/2011 10:24:32 PM Deleted legal software that can be used by criminals for damaging your computer or personal data not-a-virus:RemoteAdmin.Win32.PsExec.b File G:\System Volume Information\_restore{ECEE5A3A-0B91-4BF4-A156-76E705835F4F}\RP11\ A0008973.exe Low
Status: Disinfected (events: 5)
1/10/2011 8:13:30 PM Disinfected Trojan program Trojan-Dropper.Win32.Tab.kg File O:\Program\ Floppy_Office.zip High
1/10/2011 8:13:35 PM Disinfected Trojan program Trojan-Dropper.Win32.Tab.kg File O:\Program\ mempad.zip High
1/10/2011 9:29:43 PM Disinfected Trojan program Trojan-Dropper.Win32.Tab.kg File G:\RECYCLER\S-1-5-21-2706248369-1159632782-3528919055-1005\ Dg2.zip High
1/10/2011 9:53:17 PM Disinfected Trojan program Trojan-Dropper.Win32.Tab.kg File G:\zippies\ Floppy_Office.zip High
1/10/2011 10:39:09 PM Disinfected Trojan program Trojan-Dropper.Win32.Tab.kg File G:\zippies\portables\ Floppy_Office.zip High

Please NOTICE the one really strange thing, the date. The scan was done overnight on the 16th till this morning and my laptop does hsow the correct date.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top