Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
This is my first post, so please be gentle!:)

I have been having problems with playing the game Everquest. I have tried a lot of different things including upgrading and downgrading my graphics card (Voodoo 3, voodoo 5, Geforce Ultra, reformatting hard disk, settign up a partition with just MS98SE and EQ, and sometimes things go well and sometimes I start gettign a message that says

EQgame cause an invalid page fault in module EQgame.exe at 0167:0053dd40.

Sometimes I get slightly different numbers but the result is that I cant even get computer to turn off after I get one of these messages and then have to use kill button--which I dont like doing. Anyway, I would appreciate any help. I tried communicating with Verant technicians and it seemed I had to start over with them every couple of days. I di notice that both my sound card and modem used IRQ 10 and that when I disabled the sound card I crashed a lot less often.

Thanks

rhe

Im now using AMD 750 with 256 RAM
20 gig harddrive, windows 98 Se,
Voodoo 3 graphics.
(the geforce ultra cause the screen to freeze every single time as soon as I got up into the game).
no virus scan at this point.

thanks again.
 

·
Super Moderator
Joined
·
37,525 Posts
Well, that was fun. Went to pour myself a cup of tea, missed the cup, and found my hand. Now, whats the word? Ah, yes, ARRRRGGGHH!!!!


Sorry about that. Okay, you said that it crashed less with your soundcard. What is it and the version? There is a list of compatable cards, so....

eddie
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Thanks for the reply, sorry i havent been able to get back as quickly.

The sound card (Sound Blaster PCI 128) was on IRQ 10 as was my modem. However, I am still crashing, but not as much since I disabled the sound card. I get this message saying that I had an invalid page fault in eqgame and, of possible interest, I cannot turn my maching off using the windows panel or the main power button--I have to use the reset button. If I restart (the OS), then I do not have a crash as soon afterwards than if I just restarted the game from the desktop. I am at the point of buying a new system and scrapping this one but am still curious as to what the hell is going on! :) Thanks for your attention.

Bob
 

·
Super Moderator
Joined
·
37,525 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Gald to hear about your hand recovering so quickly!

Well, I downloaded the driver amid many crashes and delays and when I went to update the driver, there was no sound card listed---????

Anyway, I give up, I am going to build a new system, there is something wrong fundamentally with this one.

BTW, why do you want we me to put my sound card back on line when I am having problems without it on line?

Bob
 

·
Super Moderator
Joined
·
37,525 Posts
Okay

If you're gonna build a new one, go for it. But I'm a bit lost. You said:

why do you want we me to put my sound card back on line when I am having problems without it on line
Was that because I sent you that link?

eddie
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
Thanks for all your help, the system is just crashing all the time now, when Im playing or not. I cant figure out what is going on, it crashes in 4 or 5 differnt ways in an upredictable way. Very frustrating.

My original question was directed towards finding out what a page fault was--in the back of my mind I was wondering if it was some sort of virtual memory swap problem or something. That is why I was surprised you focused on the sound card. I had solved that problem by just shutting it off. I spent most of this morning downloading the driver (crshed 3 times) and then it didnt put up an ini file so it kept telling me that the one that was up was the best there was. I am not that proficient that I can work around all the little road blocks it seems to keep putting up. I am at the point now that I am ready to give up on this machine altogether.

So, thanks for your time and I wish we could have worked something out.

Bob
 

·
Super Moderator
Joined
·
37,525 Posts
Well, the reason I went on about the card was that you had an error and said it worked better with it disabled.

btw, have you done a virus scan? You never know:

http://housecall.antivirus.com/housecall/start_corp.asp

I know what you mean about not figuring it out. I hat e it when that happens. Keep thinking I've missed something.

Ah, try this. Download AddAware www.lavasoftusa.com
I know you say you have formatted but you may have put the same program back on. Install and run it, ensuring that Deep registry Scan is enabled. Remove all except Web3000 or new.net.

Regards

eddie
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top