Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi,

I'm trying to run dual monitors on my desktop, but I'm getting this error msg
"The currently selected graphics diplay driver can not be used. It was written for a previous version of windows and is no longer compatible with this version of windows"

I have downloaded the latest driver from the NVida Website and installed, but it still comes up with this error msg.

My OS is Windows 5.1 pro and i have an Nvida GeForce 9500GT

Your help will be greatly appreciated. :)
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top