Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2,910 Posts
Discussion Starter · #1 ·
I installed the software for a cable modem on my computer, it automatically set the computer up to connect through it. The problem is that I no longer use the cable modem on that computer, I uninstalled everything that was associated with @home that I could find, I'm now trying to connect that computer to the internet through a proxy server. What's happened though is that when I go to internet options, connection, LAN settings it's set to use the automatic configuration script. I delete the settings, unselect the radio button and click ok, then close internet explorer. I reopen it and the settings are back to what I deleted. I tried deleting them in the control panel, internet options too but to no avail. I searched the registry for the settings and upgraded to IE6, neither of these things helped either. Any help of how to get rid of these settings would be great.



:confused:
 

·
Registered
Joined
·
3,178 Posts
Hi,

My only suggestions would be either check the following registry key and confirm that the Proxy Server value is set to 1,

HKLM\Config\0001\Software\Microsoft\Windows\CurrentVersion\InternetSettings\

OR

Forgive me if this is not related to the problem , but are you logging into the computer at startup, with a Windows username and password, or are you just hitting cancel when prompted. I only ask because I know that sometimes, Windows will not retain certain settings or changes if there is no specific user logged into the system. If this was the case, you might want to delete any .pwl files on your computer, then restart and re-create that account.

Other than that, you can probably just fully remove IE from your system, and then re-install. Just upgrading will retain your faulty settings from the previous version.

Good Luck!
 

·
Registered
Joined
·
2,910 Posts
Discussion Starter · #4 ·
as for the proxy server value it is at 1, and I'm am clicking ok when the machine boots for client for microsoft windows. I did try uninstalling IE but it only gave me the options to upgrade or repair, tried repair but that didn't help so that was when I upgraded to IE6. As for the scripting tab, where exactly is that located, I looked through the internet options control panel and was unable to find it. any other thoughts on how to fix this or, how to at least uninstall ie and then start over, thanks for the help.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top