Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
I have a problem with Internet Explorer 6. I recently downgraded from Internet Explorer 7 and now every time Internet Explorer 6 goes to do anything with ActiveX, I get a small pop-up error that says this.

"Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly."

Ever since downgrading from Internet Explorer 7 and Service Pack 2, I get that error. Everything in the security and advanced tab is at default, so I don't know what's causing this. I even tried allowing everything in way of ActiveX (unsigned scripts and everything) just to see if it would work (I used a trusted site) and I still get the error.
 

·
Registered
Joined
·
1,203 Posts
what's your firewall, are you sure it isn't blocking somehow ?

try ie>tools> internet options...clean up temp. files and cookies...restart ie and see if that did the trick

you could also go here, click on the "check active x" link on the left....if you fail the test you can find some other things to check by following the "check security settings" link
 

·
Registered
Joined
·
1 Posts
I had the same problem with windows trying to install Total Access, but was missing TACORE.msi. Rep from Embarq directed me to go to Control Panel and uninstall Earthlink Total Access. The problem was that every time the file error appeared the total Access icon on the desktop would disappear.....unable to uninstall. I was after many attempts able to install the earthlink pgr. from their web site. This allowed me to perform an install... Error window gone.

I now use Earthlink DSL via IE7 and mail on outlook express. I was told by a rep. from Sprint that IE7 and Total Access apparently are not totally compatable.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #6 ·
@t bone: Just the Windows Firewall, but turning it off doesn't help. At the PCPitStop site, I get the same pop-up with the same error message, and their fix just says to check the firewall and Internet Options (which I've done).

@redoak: Service Pack 2 gave me alot of problems and broke many games. "If it isn't broke, don't fix it" is something I wish I'd listened to before doing the update.

@golferbob: On Service Pack 1, all of the critical updates are up to date.

@GDM: I'm not using Earthlink.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top