Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
328 Posts
Discussion Starter · #1 ·
In the last week my internet explorer is acting weird. When i load internet explorer 6.0 and it Used to load web pages really slow. Now i know it is not my ISP or connection. It will load inter explorer and say in th elower left hand corner Finding Webpages. Then 10-20 seconds later it will load pretty much the whole web page.

Brief Info: Now around the same time this happend i moved my cable modem into my room from the basement due to office chianges. Well little did i know is that the cable line has to be digital quality so the cable modem timed out in my room and was forced to network it to my from the basement. This is how i originally had it (network from the basement to my room). Well before i moved it to my room my connection an dloading of webpages was fine, then when i moved it to my room it was fine but when i moved it back into the basement i started getting this problem.

Now this is not just with loading webpages, when i play internet games to it takes anywhere from 15-25 seconds for it to even connect to the internet and when it does establish a connection (like loging on) my connection latency/ect.. is fine untill i close the game or open another webpage.

Also every link and every page i goto takes that amount of time to load.


So i ask is there an option or somethign to turn off web pages loading in full or any way to find why i am not connecting right away?


Thanks for any help
Dennis

INFO:

Win 98 + updates
Internet Explorer 6.0
128 pc133 ram
20 gig hd
 

·
Registered
Joined
·
8,974 Posts
Try running SFC and IE Repair. To run SFC, select Start and Run. To run IE Repair, select Start, Setttings, Control Panel, Add/Remove Application, select IE and the Remove button. An option menu will be displayed with Remove, Restore, and Repair. If that does not help your TPC/IP settings may be messed up. I would delete them and then follow the Cable Modem setup instructions. To do it, use the Network option within the Control Panel. If you don't know what I am talking about get a friend to assist.
 

·
Registered
Joined
·
328 Posts
Discussion Starter · #3 ·
Nope, i tried the sfc and it did find a currpt file (windows.exe) and it replaced it from the win98 cd but that didnt work, same with the ie repair tool, and i removed the tcp/ip from network and let windows autodetect apun reboot and reinstalled it but nope.

For some reason my computer is like bursting and downloading the information in full. Example, i click on a website then in left hand corner it says downloading from web site then couple seconds later website pops in full or pretty much all done.

But this isnt just websites it is like negetating from the hub to jack in the wall to cable modem is bursting or the cable modem is slow. Could be when it timmed out it did something to it. Well i am going to try a cable modem restart like the way charter told me to do when i couldnt connect a week ago. Take slike 5 min but i iwll do it. I post to let you guys know but if any else has any other ideas please let me know. :)


Thanks
Dennis
 

·
Registered
Joined
·
328 Posts
Discussion Starter · #4 ·
The Cable modem shutdown/restart didnt have any affect. The SFC and internet repair toold though did make it alittle faster it seems but not even close to what it was before...

Thanks
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top