Tech Support Guy banner

Intermittently lose wireless access

1894 Views 20 Replies 3 Participants Last post by  champine53
I have a Toshiba Satellite a75, and I have started to lose my wireless conncetion intermittently. When I try to reconnect to my wireless network, it will (it takes about a minute to do so), and then 5-10 min later it is on longer connected. My roommates all are accessing the wireless connection without a problem on their laptops. I have tried to download the newest wireless drivers from Toshiab to no avail. Any help would be appreciated.
THank you,
Not open for further replies.
1 - 9 of 21 Posts
Where is the wireless router/AP? Do you have any wireless phones? Have you repositioned the machine to where the ones are working reliably? Are you using Windows Zero Configuration for the wireless or the 3rd party client, probably Intel? If you're using the Intel client, disable WZC, the two will fight and result in the symptoms you describe.
What exactly do you see in Device Manager under Network Controllers? List all of them, or post a screenshot of that section of Device Manager.
I think you need to unbridge your network, here's a page with the instructions:
Let's try a stack reset.

TCP/IP stack repair options for use with Windows XP with SP2.

For these commands, Start, Run, CMD to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log
Start, Run, CMD to open a command prompt:

Type the following command:


Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.
Are you sure the wireless adapter isn't turned off? There is either a switch on the side of the laptop, or a function sequence that turns on the RF for the wireless.
Hmm... Does the networking work if you use a cable to connect the laptop?
Have you tried downloading the latest drivers for the wireless? I don't know if this will help, since it used to work with the ones you have, but I'm getting desperate. :D
Large hammer? ;)

It could be that the wireless adapter is failing. How old is this unit?

Perhaps you should post a HijackThis log for us to take a look at other possibilities.
1 - 9 of 21 Posts
Not open for further replies.