Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi there,

I'm hoping that someone can help me with this.

We have an office network with 5 PCs attached to it. 3 of them are attached via cable to a switch which is then attached to the router. The 4th is attached by cable via a set of powerline adapters (as it's downstairs). The 5th is a laptop with WiFi. All PCs are running Windows 7 Ultimate, except one of the ones connected directly to the switch which is running XP.

We have 2 printers which are in the same room as the 4th PC attached via powerline adapters. The other computers get intermittent problems printing to these printers. Sometimes they work fine, sometimes they show as 'offline' and when you try to add them, you get an error saying that the device cannot be found (or similar).

We've tested a lot of things and have not found any pattern to when they work and when they don't and also no behaviour which makes them start working again.

To resolve this, we got a Netgear WGPS606 Wireless switch and print server. We attached the 2 printers to the print server this morning, and so far they've worked OK for the wired PCs. At some point today the PC next to them (connected via powerline) couldn't see the printers and they're still showing as offline on that PC.

That would suggest the issue is with that PC rather than something on the network. I've also tried connecting the PC directly to the WiFi connection via a dongle, and with a cable through the WiFi Print Server/Switch. Both times printers still show offline.

I've also tried downloading latest drivers on all machines (network and printer drivers). I've checked the print spooler log and there are no issues which coincide with the intermittent print functionality. We also tried a full Windows reinstall a month or two ago and that didn't work either.

Any ideas of how to resolve this would be much appreciated.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top