Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hi guys,

I haven't been here in a long time! I didn't post much but I do use this site as an information source quite frequently! Anyways, I have an interesting 'oddball' stand-by issue with my PC...

My stand-by and hibernate options are grayed out. Now, before you tell me to search the forums, I already have lol. It's not your normal power scheme issues and the PC is ACPI Multi-processor PC.

Now, I've tried everything I've come across on the net. But here is where it gets 'interesting' ... if you reboot standby is actually an option for about 20 seconds until the PC loads fully. In fact, if you click it you go into stand-by mode. But wait one second too long and it becomes grayed out. I can't figure out for the life of me what's causing it to happen.It's almost like a software conflict issue, but I highly doubt that as nothing runs at start-up.


It's a custom build PC (yes I know dated :():

Pentium 4 3.4
Abit "Fatality" Motherboard
2GB Kingston DDR2 PC-4200
3x Western Digital 250GB SATA HDD
eVGA 6800GT PCi-E
NEC 16XDL-DVD Burner
OCZ Modstream PSU
SB Live

I also tried changing it to 'system managed' virtual memory. I'm out of ideas and willing to try anything at this point. NOTE! I did recently restore my computer (just reinstalled windows, no files lost) and I'm not sure if that's the issue at hand. I don't remember it being grayed out before. Anyone have ANY information please post, thanks!

Josh

Edit - It does not work in safe mode either (does it ever?)
 

·
Super Moderator
Joined
·
82,234 Posts
After installing Windows did you install the latest chipset drivers? Are there any errors or warnings in Device Manager?

Uh, yes, a lot of times the system works in Safe Mode when it won't work in normal. Since yours doesn't I'm suspecting a driver issue.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
Yeah, installed, reinstalled, rinse, repeat. Device manager shows no errors. I also tried unplugging the USB mouse and keyboard and trying a PS2 version, no dice. What gets me is the fact that it's THERE then it disappears a few seconds later, go figure? I've done everything I can possibly think of, I can't figure it out and it's driving me nuts!
 

·
Super Moderator
Joined
·
82,234 Posts
Now just trying to gather more information until somebody else can chime in ...

Control Panel - Power Options - is there a Hibernate tab? Can you put a check mark on 'Enable hibernation'? If so, after Apply and get out, is the check mark still there when you re-enter?
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
No hibernation tab. It's like it was never coded into windows, it's completely gone from everything. Meaning can't stand-by after X amount of time, etc, it's not even an option.
 

·
Super Moderator
Joined
·
82,234 Posts
I have no clue, but nevertheless will offer one more suggestion. Go into BIOS (Setup) and see if there is anything in there about hibernation or standby, and if so, whether the settings make sense.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top