Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi everyone !! Help me !!

Since few day's, I try to install software of my new webcam, but installshield cannot finished the installation. Window appear whit following message :" Wizard was interrupted before logitech quickcam could be completely installed. Your system has not been modified"

It's the first time it happen ?? I tried to emptied TEMP files but no success....

What's the problem ??
 

·
Registered
Joined
·
8,974 Posts
Boot to MS-DOS Mode and type: SCANREG /Restore

A menu will be displayed with a list of 5 dates, pick a date before the problem began.

This will restore a backup copy of the Windows Registry.
 

·
Registered
Joined
·
7,486 Posts
In addition to the registry restore, I have a question and a suggestion. Did you turn off your Anti Virus before you started the install? If not, try that. And what other programs are running in the background. Right before you install, do a CRTL +ALT+DEL and close everything other than Windows explorer and Systray.

Also, empty the contents of the Windows\temp folder.
Try the install again.
 

·
Registered
Joined
·
7,486 Posts
You say you are trying to install a WEBCAM. What is the make and Model? Your system specs may be handy too.

That message is very little to go on. All it means is the installation was stopped.(interrupted) But by what and why? I don't know.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I don't think that's is my webcam cause all installation did with wizard is a problem...

And for MOSAIC, (thanks for your answer), is the only message that I have from installshield wizard, no number of error or something like that...

Can I use another install program instead of wizard ??
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top