Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
OK! So I've purchased a new printer. Epson cx6600 All in one machine. It works great as a stand alone scanner and copier. I run the install disk as per the detailed instructions connect the usb cable to print a test page and this is where everything stalls. No test page, the installation stops, I get an error message and it seems as though the usb port is not working. I check the port with other hardware that I'm running and everything is fine. I've tried loading the drivers from Epson and doing a plug and play or rather the find new hardware proceedure and that did not work. I've been at this for a week now (off and on). I learned that the new printer is running the new usb 2.0 format so I run down to my friendly Office Max and purchase a Belkin usb 2.0 PCI card (f5u210 rev 4) being assured that this will solve the problem. Ha!
It seems as though the new usb card will not install either. After installation, during the reboot process with the new card installed on my motherboard, as soon as I enter my Bios password I ger the msgsrv32 error which is general fault error. One suggestion was that I had to many register errors which stalls the procedure. I loaded a program that identified 144 errors and corrected them, I've ran another that corrects dll errors. Still no success. The friendly Office Max people are clueless. Anyone got any Ideas?
I'm running a 500 meg ,Pent. III with 386 meg Ram. Windows 98 SE which is listed and being compatible with the new printer and the use pci card..

Please Help?
 

·
Registered
Joined
·
2,736 Posts
You said you tested the USB ports with other devices so you know the port(s) work.
Have you tried a different cable with the printer?
Can you try the printer on a different computer?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I have tried the cable and it proved to be good, but I do not have a spare computer to try the printer. The general feeling that I got from the epson tech support was it the printer functioned as a stand alone it was probably ok!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I've considered that, that's why I wanted to solve the issue with the usb 2.0 first thinking that there might be a issue between the two speeds. The printer is listed as a 2.0 device. I wish that the new usb pci card would install..
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top