Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'M TRYING TO CONNECT MY NOKIA 8210 TO MY COMPAQ PRESARIO LAPTOP VIA A MA-600 INFRA RED ADAPTOR. I CAN GET IT CONNECTED USING LOGOMANAGER, BUT WANT TO CONNECT TO THE NET AND CAN'T GET MY COMPUTER TO DETECT MY PHONE. I'VE TRYED ALMOST EVERYTHING, INSTALLED THE ADAPTER ABOUT 100 TIMES, CHANGED THE SETTINGS ETC. WHAT AM I DOING WRONG??????
 

·
Registered
Joined
·
198 Posts
That's pretty much the reason I didn't buy an 8210, after doing a bit of research and contacting Nokia themselves I bought the 6210. The 6210 has an inbuilt modem whereas the 8210 does not. Nokia recommended either 6210 or the 7210...........


Hope this helps
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I WAS TOLD BY MY SERVICE PROVIDER THAT THE 8210 HAS GOT A MODEM. INFACT I HAVE ACTUALLY CONNECTED TO THE NET VIA IT, BUT ON MY MATES LAPTOP WHICH HAS A BUILT IN INFRA RED PORT, I ALSO HAVE 3 OTHER MATES ALL HAVE BUILT IN PORTS AND USE AN 8210. THE COMPANY I GOT THE INFRA RED ADAPTOR FROM HAS TOLD ME IT IS POSSIBLE TO CONNECT USING AN 8210, BUT A RIGHT ***** TO SET UP. JUST WANT TO KNOW IF ANYONE HAS MANAGED TO DO IT. HELP ME BEFORE I PULL ALL MY HAIR OUT!!!!!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top