Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have recently purchased ivista inetcam 3.1. I received it just a few days ago. The camera will work just fine and I can see the preview of the picture great. But, the camera will not broadcast over the web. Ivista's website says that it is Service Pack 2 that is causing the problem and they will no longer provide a patch or support for that product (although I didn't know it was old when I ordered it last week). I do not know that much about ports, web cams, and that kind of thing. But short of removing Service Pack 2 or upgrading (for more money than I want to spend) to a higher version of inetcam, is there anything I can do to make this version work. Or is there an easier and VERY cheap way to have a webcam, and audio, to monitor the house while I am away.

I have Windows XP Service Pack 2 (2002) Home Edition
Logitech QuickCam Express-USB
Pentium 4 2.8 Ghz
512 MB of ram

Thank you :)
 

·
Super Moderator
Joined
·
37,521 Posts
Hiya and welcome

Are you still having this problem? If so, lets try a few things.

First off, lets see if its the firewall that's causing the problem. If you're using WinXP's firewall, turn it off as follows, and see if that works:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;283673

I don't advise turning it off for the webcam to work all the time, just looking for a starting point ;)

If you use a software based firewall, like ZoneAlarm, try disabling it to see if it works.

Regards

eddie
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I have turned off all firewalls. It still dosen't work. For some reason it just wont broadcast over the internet.
Do you know of any potential harm in uninstalling the Service Pack 2. Another site claims that will help the problem, but who knows what will stop working if I uninstall that.
I really am hoping that there is a way to fix this. If not, just information on any cheap webcam with sound would be appreciated.

Thank you so much for helping. :)

eroch
 

·
Super Moderator
Joined
·
37,521 Posts
Sorry for the late reply, my pc went down over the weekend, and just managed to get it all back and working again :(

The only problem with uninstalling SP2 is that many of the fixes that it uses will be removed, so your pc may be more vunerable than before.

Just looking at this, which I'm assuming is yours:

http://www.inetcam.com/Docs/iVISTA6SBweb.pdf

Page 101. Where abouts does it cause a problem?

eddie
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top