Tech Support Guy banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
I have a Compaq Preserio 5724 that I bought a couple of years ago. It had 96 Meg of RAM..I removed those chips and inserted two of 128 Megs each (should be total of 256)...now under performance, only 63 Megs is indicated..what gives..any help appeciated. Thank you..
 

·
Super Moderator
Joined
·
37,540 Posts
Hiya and Welcome

This means that the motherboard hasn't recognised them. Go back to the slots, take them back out and put them back in.

On my Soyo board, it took me 3 attempts before it recognised them. Some are like that. Also, you may want to check each chip in a different slot.

Regards

eddie
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #5 ·
After I got thru playing on my computer last night..I left it on all night...this morning it indicated I still had 94% of my resources available..this has never happened before..I'm assuming the 256 Megs of memory I added are being used...just that the resource screen indicates 63 Megs of RAM..I have no idea how to indicate my 250 Megs of RAM......I have installed about 5 times...still to no avail...any ideas
 

·
Super Moderator
Joined
·
37,540 Posts
Hiya

You know when you boot up: Does it indicate that it has all 250Megs? When you turn the PC on, usually where all the writing appears, the amount of RAM will also be shown. This is before the splash screen.

Regards

eddie
 

·
Registered
Joined
·
18 Posts
My 2 cents.....

I have heard also that Compaq requires specific memory.

When I worked for my last employer, they had a compaq and we tried to upgrade the memory in it, and everytime we got the famous memory beeps.

"everyday" memory didn't work, but compaq brand memory did. You could try this and see what happens.

:)
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #8 ·
You are probably right my friend....the memory I originally took out, I placed in my daughter's computer today...it worked for her...I'm getting no beeps for memory error...when my system boots, it comes up directly to Windows ME Splash screen...so I see no info...I know Windows should detect the memory...after replacing several times, still to no avail...evediently, only Compaq Memory will work...
 

·
Super Moderator
Joined
·
37,540 Posts

·
Registered
Joined
·
3,452 Posts
Good old Compaq, you gotta love em..
I bought one about 6 years ago and most of the machines out there were starting to come with 128meg ram. Never even thought to ask. A few years later, found I could only go to 80Meg RAM total.
ouch
Del
 

·
Registered
Joined
·
6,832 Posts
PC 133 RAM is usually backward compatible with PC 100, all other things being equal. Who knows with a Compaq.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #15 ·
I appreciate all the responses....problem is fixed....My Compaq must have 128MBPC100...I retured the other RAM and bought two new sticks..my system immediately recognized the RAM and I am now operating with 256 MB of RAM.....hand shakes for all who offered their expertise:)
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top