Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
Since I upgraded one of my PCs (it runs under Windows 98 "gold") to IE 5.5 SP2, I no longer see the "You are about to leave (or enter) a secure site" dialog when I am about to leave or enter an https:// site. I assume that I must have accidentaly checked the "do not show this warning again" box, although I don't recall doing so. I had learned to depend on the warning and would like to get it back. Please tell me how.

Is there a way to restore warnings in other applications that present similar "do not show this warning again" check boxes? Or doesn't Microsoft believe that you can check one of those boxes in error--or change your mind?
 

·
Registered
Joined
·
1,869 Posts
Open IE, go to tools,Internet options,Advanced and there is a checkbox near the bottom.

SeeYa

And Tony wins again LOL
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top