Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello. i'm getting frustrated over here. i am designing a website in which i have just uploaded the page with images. when i went to check the site with new content, i can't see the images. i checked it from another website and i can see it just fine. why can't i see it from my own computer? i've tried to clear my cache in explorer and have deleted the temporary files. i've also checked the box to make sure that it checks for brand new content per every visit. i'm getting frustrated!!

can you see all the images? since i can't post a website url, i'll write out the domain. it's dub dub dub dot kid-guru dot com / shop.htm

sincerely,
getting agrivated in the 303
 

·
Registered
Joined
·
457 Posts
bshigley said:
hello. i'm getting frustrated over here. i am designing a website in which i have just uploaded the page with images. when i went to check the site with new content, i can't see the images. i checked it from another website and i can see it just fine. why can't i see it from my own computer? i've tried to clear my cache in explorer and have deleted the temporary files. i've also checked the box to make sure that it checks for brand new content per every visit. i'm getting frustrated!!
IF Internet Explorer is your browser, open Tools >> Internet Options >> Advanced [tab]. Scroll down to Multimedia and check Show pictures. Hit Apply then OK.

IF Mozilla / Netscape is your browser, open Tools >> Options ... Click on the Web Features button on the left... Check the Load Images box.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top