Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
All,
Perhaps someone else has experienced this and can help me...

I am running IE6 SP2 on my corporate laptop. It is configured to use a proxy when going outside our network. There are no problems when I log in. I can get to both our intranet and out to the Internet. However, after 10 minutes, I can no longer get to the intranet. All efforts are met with "The page cannot be displayed..." I am still able to get out to the Internet without interruption. Once I reboot the laptop, I have another 10 minute window before my intranet craps out again.

Any/all help is greatly appreciated.

I have stumped 3 techs from our helpdesk/deskside support with this issue thus far.

Regards,
Tony
 

·
Banned
Joined
·
2,092 Posts
TBunosso said:
All,
Perhaps someone else has experienced this and can help me...

I am running IE6 SP2 on my corporate laptop. It is configured to use a proxy when going outside our network. There are no problems when I log in. I can get to both our intranet and out to the Internet. However, after 10 minutes, I can no longer get to the intranet. All efforts are met with "The page cannot be displayed..." I am still able to get out to the Internet without interruption. Once I reboot the laptop, I have another 10 minute window before my intranet craps out again.

Any/all help is greatly appreciated.

I have stumped 3 techs from our helpdesk/deskside support with this issue thus far.

Regards,
Tony
Event viewer should give you some info about this problem.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thanks Bill...
The event viewer showed 3 repeating errors (none of which look specifically related to IE):
SYSTEM
Service Control Manager- Parallel port driver service failed to start
SCardSvr-WDM Reader driver initialization cannot open reader device

SECURITY
Failure Audit - Category: Object Access Object Server:SC Manager Object Type: SC MANAGER OBJECT Object Name: ServicesActive

There were no entries under APPLICATION
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top