Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Whenever I try to login to my Internet E-mail, the screen freezes for app. 30 seconds before answering. The problem started when I uninstalled a Lexmark printer. Now, I have reinstalled but that did not fix this annoying problem - what to do?
(PC is Compac Prolinea 575e)
 

·
Registered
Joined
·
2,872 Posts
Hi Nilus, Welcome!
Try empting your temp internet files. Also see what is running at startup. If you need helpon how to do this ill be here.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thank for your advice.
The ctrl-alt-del operation shows the following:

Zone Alarm
Explorer
Mic. Office
Loadwc
Loadqm
Osa
Systray
Qttask

Another facility shows idle load of 4-8% which is not bad at all.
The problem also shows when logging in to this page: I write my login but no letters shown in the box until 10-20 sec. later. The "login" button does not appear to be pressed when I hit it with the mouse-arrow.
Have deleted all temporary Internet-files and got a small increase in speed.
Thanks again for your help - I am not an amateur but this is just not my ballgame!
 

·
Registered
Joined
·
2,872 Posts
Hi Nilus,
Go to start, run, type in msconfig click on starup tab. Uncheck the following:
Mic. Office
loadqm
If possible try and post anything else that is checked
 

·
Registered
Joined
·
2,872 Posts
Hi Nilus,
Im sorry you cant use msconfig.I dont think it is in win95. Open windows explorer and find your startup folder. Should be under C;\windows\startup
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
In the mentioned folder, I find

Mic. Office Programmes
Mic. Office Start
ZoneAlarm

- doesn't seem to be a lot, does it? Shall I delete something?

Thanks for staying with me.
 

·
Registered
Joined
·
10,392 Posts
But however useful all this may be, I don't know whether it'll help you with this particular problem.

Try emptying your caches in MS-DOS:

Start up in Ms-DOS.
Type the following lines, each one followed by clicking enter:

cd windows (unless you're in C:\Windows already, obviously)
smartdrv
deltree history
deltree tempor~1
deltree cookies
exit
(to return to Windows)

Good luck,
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
I have done all the excercises now - but still, search and login functions on the Internet are "freezing" for 10 - 20 seconds before something happends. I have even installed software to clean the Win. registry which is now perfect.
Can it have anything to do with the Internet supplier quality? I am running a DSL-connection at 256 kbit.
When it happends, I also experience a halt in the green display in the tray which comes with ZoneAlarm and which usually flashes when the connection signals are running....
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top