Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
When I use IE6(or earlier verisions - it doesn't matter),
my browser isn't showing background colours/images, and
and all the text is really large.

Everything looks fine in Netscape? I tried background colour
settings, font styles/sizes, accessability, etc. but still nothing.

The problem is that so many other programs utilize IE settings
like Windows Media player, Norton, etc. and they are all hard to use
and look like sh!t because of thie IE problem.

Any ideas? I have never seen this before?
 

· Registered
Joined
·
138 Posts
Originally posted by swingjive:
When I use IE6(or earlier verisions - it doesn't matter),
my browser isn't showing background colours/images, and
and all the text is really large.

Everything looks fine in Netscape? I tried background colour
settings, font styles/sizes, accessability, etc. but still nothing.

The problem is that so many other programs utilize IE settings
like Windows Media player, Norton, etc. and they are all hard to use
and look like sh!t because of thie IE problem.

Any ideas? I have never seen this before?
Did you try a different resolution?

If you goto the control panel add/remove click on top the middle tab Windows setup uncheck the Accessability and reboot and see if this does the trick.

Also in IE goto advance and on bottom click restore defaults.

Just some ideas to try ok
J
 

· Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
I added a new profile for another user on my computer, and Internet Explorer works fine in other profiles?

There must be something in my profile that is messed up???

Any ideas?

Thanks.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top