Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Ever since i d/l IE6 every once in a while it wont d/l some pictures off of some sites. I mean i cant even view them, it just shows a box with the X in the corner. anyone know of a solution?
 

·
Super Moderator
Joined
·
37,519 Posts
Hiya

Were the red X's appearing on the sites before you installed IE6? Sometimes, if this only ocurs on certain sites, this can be due to the webmaster's uploading files.

Have you emptied your Tempory Interent Files lately?

Regards

eddie
 

·
Registered
Joined
·
216 Posts
I've had the same problems, and the dreaded "Page not available", ever since I upgraded to IE6 a few weeks ago. I never had any such problems with IE5.

I did all the usual things: cleared Temp Internet files; ran Adaware; thorough scanned my disk; defragged; etc; but the problem remains. I heard it could be a RAM problem. Please tell me this isn't so!

jrob
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
Ive got plenty of RAM to go around. and i also had no probs before the upgrade. and i can view all the sites in Netscape.
 

·
Super Moderator
Joined
·
37,519 Posts
Hiya

CronoStrife707: Is this still happening?

You said it may be a RAM problem. It could also be a rescource problem.
Assuming Windows98, go to Run and type MSINFO32.

Go to System Enviroment, then Startup Programs. Copy/paste the list here.

Regards

eddie
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top