Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, Can anyone help with this: I often access my local webcam to check traffic using FFox on XP. My new windows7 PC (64bit) wont display the webcam. The site asks me to install a plugin (unreal media player 5.1.0.0) and guessing its quite old I used IE (32bit). It worked so thats good I thought. I will only use IE32 to access it. However, if I ever open anything that uses Windows Media Player (11 or 12),whether via an email attachment or clicking straight on the wmp12 icon, the browser thereafter fails on just this site saying `Internet explorer has stopped working & is looking for a solution` It then says `a malfunctioning or malicious addon has caused IE to close this webpage`.
I have rebuilt from scratch several times. Same. I eventually found how to uninstall IE then reinstalled. Same. (ok till WMP accessed). Tried IE8, Same. Even just using WMP12 for the first time where it asks me to set default or custom settings, I quit there not having selected anything. IE32 fails on that just that site.
The site in question is http://www.hdprint.co.uk/streetcam.htm
I have accessed it for the last 7 yrs on XP using Firefox without issue. FFox doesnt work at all with this site..blank screen. I would accept its an old plugin if it didnt work perfectly if I leave WMP alone. Anyone any ideas before I give up after 6 cold rebuilds. What makes it worse is that some people have said they are ok on win64bit and IE32 & WMP! Many thanks
ps I forgot to say that once this problem occurs I cant get rid of it without a total windows64 install
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top