Tech Support Guy banner

Identity problem, help please!

978 Views 13 Replies 4 Participants Last post by  Brooks
This is in Outlook Express 6.0

When I boot my machine, I'm logging on to a network. I've created an identity that requires a password.

If someone else comes to my computer, logs on to the network and opens up Outlook Express, the password field is no longer required (grayed out). But if I close all applications and log on as me to the network, open up Outlook Express, it is required. Is there a way around this? Otherwise, the identity is useless, I'm protecting myself from myself, doh!

Not open for further replies.
1 - 14 of 14 Posts
Do you mean if they come to O E from another computer?

Savvy :)

IN O E... go to file/identity & set up a separate account w/ a password
yeah, like if I'm out sick, someone comes and uses my computer (not uncommon) they open up outlook express and my identity (which *has* the password required when I'm logged onto the network on this same computer) is now not required for them because they've logged onto the network as "jane" and not "Linda" and the identity was created when I was logged into the network as "Linda". I'm assuming it has to do with caching and the network, I just can't figure out how to get around it. Does that make sense?

yes...but they shouldn't be able to access the e-mail you set up in file... it has its own password

Continue using the regualr mail... make a new & separate one in File/identity

Savvy :)
trust me, they can. I've duplicated it on my computer to test it. I just haven't figured out a way around it. I go, File, Create new Identity, give it a name, check the box requiring a password, give it a password and it works! I log off the network and someone else comes along and logs into the network on my computer, and that password is not required.

Sorry to be a pain, but thanks so much for your help. I do appreciate it. I"m just frustrated.
:D :D
Can you go on the web?

if so get Hotmail & don't let them know

Savvy :)
I believe you have to log off every time or it wont work.
Are you running Windows 98 or ME?

Try this if you are, go to control panel and setup the system to use seperate profiles.

Try this, go to the control panel and click on the users icon and set it up so that each user has a different profile for thier settings.

Check out this webpage

Can I use Outlook Express on a network?
Microsoft doesn't support putting the data files on a network drive.

Cannot Store Outlook Express Messages on Removable Media

It is possible to place the OE files onto a network drive, but it involves manipulating the registry (and continuing to do so as you use OE) and there are caveats that cannot be ignored.

1. The files are not sharable. If you try to open the same *dbx via two different machines, your data will corrupt.

2. If you start OE, and the files are on a network drive or another system and the files cannot be reached for any reason OE will change your specialised registry entries to the default settings (local storage files). You will have to start all over again.

3. Account information such as identities in use, message rules and blocked senders list are all stored in the registry. You will have to add these to your synchronisation regime.
See less See more
Thanks everyone for your help. Brooks, you were right, that did the trick. I basically set up a Windows user, created an identity, logged off and logged on as a a new Windows user and I didn't even *see* the identity I'd created as the first user. That was it. That has been plucking my nerves for 4 months now. Thanks!

Doyce, OE is not on the network. It's on individual computers.

Thanks again everyone!
Linda I thought you knew how to do that when you said someone else was signing on as Jane... my apoligy.

Thats what DoyceJ meant too by logging off each time... I assumed to much..and misunderstood... again...sorry.
Anyway... glad you was able to make it work finally.
SavvyLady, no problem! I know how I was saying it was confusing, too but I couldn't seem to get it out in a better way.

No problem LindaBEE, glad its resolved.

Good call Brooks. :)
Glad to have been of help.
1 - 14 of 14 Posts
Not open for further replies.