Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Hi,
I have a brand new core 2 duo system i'm building with an Intel DG965WH board. The only HDD I have and would like to use is IDE/ATA. This is a problem on my board because it is an SATA board. I'm using the only PATA/IDE channel for my optical drive and tried putting the harddrive on that channel as a secondary drive but that gave me alot of problems. A friend recently gave me an adapter that connects to my IDE harddrive and allows me to connect the drive using a SATA connnector. I powered the drive and the device using a floppy power connector in the adapter. When I boot the machine, before I even get a chance to go into BIOS, the system freezes with a black screen and gray solid cursor that doesnt blink. If I disconnect the device, the system boots fine without the harddrive. Any ideas or suggestions? Any help would be greatly appreciated.
 

·
Registered
Joined
·
12,661 Posts
Have you tried connecting the IDE HDD as master on the IDE controller, jumpered accordingly with the Optical drive connected as slave also jumpered accordningly?
 

·
Registered
Joined
·
12,661 Posts
with the SATA/IDE adapter installed do you have the sata controller enabled in BIOS. Set to run as IDE?
 

·
Retired Moderator
Joined
·
106,726 Posts
nvolex said:
no but my problem would be installing windows because the installation cd doesnt see the drive because they are on the same channel
Of course it will! :rolleyes: There is no issue having a hard disk and a CD/DVD on the same channel, and I can assure you that Windows will install just fine with that configuration.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #8 ·
unfortunately for me, connecting a harddrive on the IDE channel would not work. i tried every BIOS setting and even SATA to IDE converts but nothing worked. i eventually gave in and bought a SATA hdd which works great and i have an IDE DVD-RW drive which also works great. for some reason this motherboard does not like harddrives and optical drives on the same channel. i tried every jumper setting imaginable for both settings. even if i missed something, it wouldnt be worth the aggrevation to get this to work. i would use a SATA hdd.
 

·
Retired Moderator
Joined
·
106,726 Posts
I have no idea what the issue is, but I can assure you that an optical drive and a hard disk will work just fine on one IDE channel.
 

·
Registered
Joined
·
22,466 Posts
Right there should be no problem with an optical drive and ide hard drive on same channel. Boot drive called for had to be sata whether or not one was present. Most boards will favor ide drive and try to boot from it no matter what bios says....
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top