Tech Support Guy banner

IDE Channel no 80 conductor cable installed...memory check won't work? GQ 3121.

23002 Views 20 Replies 8 Participants Last post by  DaFOBulous1
I was one of the crazy insane people who went to Fry's early in the morning and picked up those $99 computers. It had a 40 GB hard-drive so I replaced with a 160GB Maxtor. Then I noticed it gave me a IDE Channel no 80 conductor cable installed after it detected my HD and then booted as normal. Will it affect my performance?

Another thing I noticed is at times, after it detect my CPU at the bootup, it would hang and suddenly be at the Windows XP loading screen. It saids something like Sempron 2200+ CPU detected... Then where it should continue to do a memory check and detect my HD and DVD, it doesn't do that and freezes there.

I hope it's just a the memory and not the motherboard. I do notice it's VERY slow at times...slower than my 1GHz or even the P3s I use to have. Of course it only had 128MB RAM which I will upgrade VERY soon. Could that be the source of the slowness or could it affect it THAT much?

Any help is appreciated.
Not open for further replies.
1 - 9 of 21 Posts
norton850, I really don't know but when I bought it, it had only a 40GB hard-drive so I just unplugged that and plugged in the Maxtor.

Speed demon?, that's for sure but I remember my 2100+ was much faster than this. Of course, this one is a 2200+ Sempron versus my own 2100+ Athlon XP. But assumed it's somewhat similar performance...I hope.

Here is the link to the exact computer:
Thx for the help. Do you happen to know what is the cause of the occasions where in the startup, it detects my CPU and then there it should show how much memory I have, it just doesn't do anything and suddenly after a while, is at the Win XP Pro loading screen.

Other times, it is fine showing the amt of mem, HD/CD detected, then that no 80 cable message and goes to the Win XP Pro loading screen.
How do you know what is the difference with the 80s and 40s cable? All of them seem to have a both side to one side. I changed it and it still shows that error.

How about the memory situation...where it detects it and sometimes not.
Tried that and it still has that message. I tried a few other cables. I took one from the WD 200GB HD I bought for my XBOX. It's ATA/100 but I believe the cables should have been 80 pin.

Perhaps if I buy the rounded cables, will that perhaps fix the problem?

For one thing, I know my computer is really slow. It's a slower Sempron 2200+ with only 128mb of RAM (upgrading this week). However it is painfully slow where I think something is definitely wrong.

What I do notice is when I boot times after displaying the CPU installed, where it should display how much memory I have right away, it hangs for a while. After a while, it shows 127XXXKb memory installed/checked or whatnot and proceed to loading up Windows XP. Other times, it's fine.

Anyway I can check my memory w/o having to do those bootdisks, I don't have any. :( :confused:

Any suggestions?

Mobo: ECS 741GX-M
CPU: Sempron 2200+
Memory: TwinMOS 128MB PC2700
But the problem is it hangs during the memory check...that's the odd thing about it righ after the bios detects the CPU.
That 80 pin situation was resolved. What my BIOS really said was my secondary IDE didn't have a 80 pin cable, the one for my DVD. So I just changed it and tis was fine. Your BIOS will check for the IDE 0 and IDE 1, which I did have a 80 cable for my HD but not for my DVD.
I did actually but I didn't think it would be a problem especially when it starts before booting. I actually changed the HD with a 160gb. But the 80 cable is solved. It's just told me my IDE 1 which controlled my DVD rom didn't have a 80 cable so I just changed that. NPs.
1 - 9 of 21 Posts
Not open for further replies.