Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Having problems with Windows 98 coming up properly.
Windows loads ... with the Windows 98 screens appearing... then it goes directly into the Virus scan program. After a reasonable time Virus scan goes away and the login screen for the ISP shows up and you can click on it and get rid of it...and all this time you are looking at a blank desktop. No icons show on the desktop at anytime they have all disappeared...no Tool Bar ...NOTHING... the screen is blue/green wallpaper. The machine was on one day and idle...when they got ready to use it again there was a Window's error message...the message was not recorded and given to me! I have brought the machine up in Window's Safe Mode and the desktop is fine...all icons are there plus the tool bar and all work appropriately. How did this get messed up in Startup (I assume)? Can I get it back and HOW? Does it have anything with the Startup file or the Registry? If so, I don't remember a lot about these files other than to be very careful when changing them.
 

·
Registered
Joined
·
10,514 Posts
I'd start by going into the options of your virus scanner, and unchecking 'scan drives at startup'.
It's not necessary and will shorten your bootup time.
Mind you, do let your AV start up automatically when Windows loads, just don't let it scan the drives at boot.

Now go to Start/run, and type msconfig. Go to the startup tab, and tell us what you have there.
It's a good idea, for a start, to remove unneeded stuff from startup, and see whether it's one of those things that causes your problem.

Good luck,
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top