Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
My computer is running Windows 2000. I installed a game (Scrabble) that is incompatible with Windows 2000. When I tried to run it, my computer switched into a different video mode (color depth, resolution, etc.). I manually switched it back, and uninstalled the game. Now, however, all my icons appear in 256 color mode even though my display properties are set to 32-bit color mode.

I've tried changing the color mode back to 256 and then back again to 32-bit. I've tried reinstalling my video card drivers, and also tried updating them to the latest ones. I've reinstalled the drivers for my monitor. I've also upgraded to DirectX 8.1 (up from 7). I also deleted the file ShellIconCache and rebooted to recreate it. Nothing has worked. Everything else displays correctly including pictures, wallpaper, screen savers, web pages, etc.

Any ideas?
 

·
Super Moderator
Joined
·
37,540 Posts
Hiya

When you were in Display | Settings, click Advanced. Under Troubleshooting tab, what is your Hardware Acceleration set to?

Also, what is the full name of your Scrabble game and the name of your video card? Is there any yellow !'s in the Device Manager? Have you tried in Safe Mode to see what your display looks like?

Regards

eddie
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Hardware acceleration is set to Full (the highest setting). The full name of the game is "Scrabble". It's made by Hasbro Interactive. My video card is NVidia Riva TNT. There are no yellow "!" marks in Device Manager. If I boot into Safe Mode, the icons look exactly like they do in regular mode because the entire display is in 256 color mode. That's what the icons are displaying in.
 

·
Registered
Joined
·
489 Posts
Some people were having problms with icons showing only 16 colors, but with WinXP, theres a registry setting you can add that is suposed to fix it, I dont know if it would work for you, though. Ill see if I can find it if you want to try...
 

·
Registered
Joined
·
2,323 Posts

·
Super Moderator
Joined
·
37,540 Posts
Hiya

Not sure if you still have this problem, but may have an answer. This says its for Win95, but it may work for 2000.

Showing icons using "all possible colours" (Windows 95 only)

This setting is required to appreciate 256 colour icons. (The Windows 95 default setting is to show icons in only 16 colours!)

1) Make sure your display is set to 16-bit or higher (Right click on the desktop, choose Properties, click on Settings tab and adjust the Colour Palette field if necessary).

2) Run the Registry Editor (REGEDIT.EXE).

3) Open HKEY_CURRENT_USER\Control Panel\desktop\WindowMetrics

4) Double click on Shell Icon BPP and change the value to either 16 or 24 (i.e. 16 or 24 bits, depending on your current settings)
NOTE: If there is no WindowMetrics key just add it; the single entry for Shell Icon BPP will work.


Now, I have just looked on mine, which happens to be 2000, and I have that key and 16 in the Data. I am also on 16-bit. You might want to be safer, and back up the registry before you try this.

Regards

eddie
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top