Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
okay....i bought a mobo and cpu combo at frys. built my pc up. tried to install windows. but i got an error message saying "if this is your first time getting this error,, please restart the installlation.if the porblem persists, please uninstall any new drivers or remove any new hardware." so i tried a bunch of stuff. and finally i got a new mobo and cpu. windows installed fine; then i tried installing world of warcraft. it froze in the same exact place everytime on the 3rd disk. after the 3rd time of restarting my pc because of this lock up, my task bar was gone. i tried restarting my pc many times, but no task bar. i tried installing windows again and i got the original error message i got on the last time i tried to reinstall windows. (by the way, before my task bar was gone and everything, i cliked on my computer and looked at my ram. it said 256mb of ram. i have 512mb stick!)
i tried replacing my new video card with my old one, and got the same message. and i took mt hard drive back and got a new one to try. i got the same error message.im thinking its the ram now. im for sure my mobo supported it to. 512 mb pc2700. i took my case and mobo +cpu back and im now getting a shuttle pc and a new cpu. please help me before i buy these and it doesnt work again. thanks in advance. :up:
 

·
Registered
Joined
·
8,974 Posts
Bad memory can do some strange things to Windows, which is what I suspect is the root of your problems.

Did you purchase brand name memory and is it the correct type and speed?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top