Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi I'm new to the forum but not to computers but I've sure screwed this up. I took the hard drive out of my wife's old laptop to get some data from it and put it in a external usb case and plugged it in. All was well until I reformatted the drive and forgot to put the system on and shut down the main computer.

Now the main computer will not recognize the drive. It shows green on the USB drive but no connection. Looked in the Disk Manager of the Administator section no luck.

Any Ideas. PLEASE I have to put this back in her laptop.
 

·
Banned
Joined
·
5,251 Posts
It was fully reformatted before you shut down? I'd just put it back into the laptop and try installing from a system installation disc as anyone normally would with a reinstall. You'll have to clarify more if that's not an option or not working.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
The hard drive is a 3.5" Toshiba HDD2166. I reformatted the drive before I shut the main computer down. As you indicated I put it back in the laptop but the install disk says it's not there.

I changed the bios from Auto to User and it went through the boot up and said that there was no system on the drive.

Now the drive just clicks when I turn the laptop on and the install disk again tells me that I have to delete all the files which I do then it reboots and I choose install windows and it comes back with the no disk found.

Is it toast?

Thanks for your help
 

·
Registered
Joined
·
106 Posts
The hard drive clicks once as it activates, or clicks constantly? If it clicks constantly, you have a roasted HDD. If it's once... might be the HDD headers getting into place for initilization. You sure none of the pins are bent?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top