Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

· Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
About a year ago my icons stopped showing pics and started showing default icon like in attached picture. I tried some ideas given to me from the forum but nothing worked. I have no viruses or malware as a matter of fact it runs better than it has in the past. Now what is interesting that I have noticed is this, I have installed a few programs along the way with icons in the installation program BUT they do not show ether. On some icons I can restore the icon through the right clicking and properties others I can not. So I come to you again tired of staining eyes to find a program on my desktop. Also all the windows Icons seem to be fine except the calculator that I have noticed any help would be greatly accepted.

Computer specs
windows xp sp3
all updates done
Zone Alarm Security suite updates and run all spy and antivirus
System mechanic 8.0
no new hardware added
diskeeper run on all hard drives

http://s422.photobucket.com/albums/pp310/Mrcrowley1967/

 

· Registered
Joined
·
2,459 Posts
Mrcrowley1967, Right click your Desktop, choose Properties, under the Settings tab change the Color Quality from 32 bit to 16 bit, click Apply/OK. Now go back and change the Color Quality from 16 bit to 32 bit, click Apply/OK. This should rebuild the Iconcache.db file and very well may correct your problem.

Tufenuf
 

· Registered
Joined
·
44 Posts
Tufenuf,

Thanks so much! Your post about changing to 16Bit then 32Bit fixed my problem. My friend downloaded a Bricopack and my icons were still the same when I did a system restore. I tried your advice and it swtiched back to normal. Thanks!
 

· Registered
Joined
·
2,459 Posts
Mrcrowley1967, Your max iconcache may need to be increased. Go to the link below and scroll down to line 166 right colum and download the "Add Icon Cache Size to Folder Options/View" .reg file. Save the REG File to your hard disk. Double click it and answer yes to the import prompt. This will give you 4 icon cache choices under the View tab in Folder Options. You can experiment with the choices starting with the smallest first. See if this corrects your problem. I'm about out of ideas.

http://www.kellys-korner-xp.com/xp_tweaks.htm

Tufenuf
 

· Registered
Joined
·
175 Posts
Discussion Starter · #11 ·
Well here is the deal it did not fix the problem but I did change the icon on some maunualy through properties or I should say reloaded them but some will not load the icon for that program .
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top