Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
1 - 20 of 24 Posts

·
Always remembered in our hearts
Joined
·
82,160 Posts
Yep you're it! :eek: :D
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #11 ·
Lol..interesting to see where this has gone..i havnt posted in awhile. Anyways....i am getting used to it! but i cant figure out how to do the smilies canu just use the keyboard--->;) did that wrk?



~Bkatz540
 

·
Registered
Joined
·
57,788 Posts
bkatz540 said:
Lol..interesting to see where this has gone..i havnt posted in awhile. Anyways....i am getting used to it! but i cant figure out how to do the smilies canu just use the keyboard--->;) did that wrk?

~Bkatz540
Yea it worked but I don't see in your Quote how you got the thumb up and the : ) and the line under it to show up. :confused:
 

·
Registered
Joined
·
674 Posts
:) and learning I am
Overall from what I have seen, learned and discovered I love all the updates. It created a few minor glitches on my end which took me a little bit to figure out and I had to do some house cleaning in my user CP(something I guess all members should do from time to time). Nothing wrong with a little Spring cleaning :p

My profile pic was lost (maybe a godsend to some-LOL)
I was swamped with thread notifications that I never got before. This led me to discover apparently I was subsrcibed to nearly every post I had participated in since becoming a member.................dunno why that showed up after the makeover and not before but I believe I have "unsubscribed" now and the notifications should be resolved. Actually it was kind of fun to look over some of my earlier posts............................it just made me realize the value of this site and what I have learned here in several years.

I love the ease of posting single images now and I think the photo album is new and also was a good idea and a needed addition. For some reason it doesn't seem to be getting the use I would have thought it would, but in the end I think it has its place and will free up space and time spent reading thru the threads of a more serious note. Kind of like a "random" for the picture buffs.

I also like the larger and bolder fonts.

I can think of only a few minor glitches which am still experiancing which could very well be on my end and maybe I can track down in my firewall or browser settings- they are as follows if anyone has any suggestions.

1. When I first log on thru my bookmark in favorites the page will not always open and I need to hit refresh before the page displays.

2. When page does initially display I get exclamation mark on taskbar saying "loaded with errors on page". Once I proceed from there this message goes away.

3. Smileys do not always work. Click on them to put in post and nothing happens.

So there you have it, my favorite changes I have discovered to date and the problems I have encountered to date. In my eyes a great site only got better.

As always my hat is off to Mike with much admiration and respect to him and all those involved :up:

jjb
 

·
Registered
Joined
·
2,681 Posts
I love the changes, but I'm one who is all for change and progress. :p
 

·
Registered
Joined
·
7,762 Posts
jjb said:
1. When I first log on thru my bookmark in favorites the page will not always open and I need to hit refresh before the page displays.
What shortcut are you using? I had to change mine, because I used the New Posts since last visit link to come here. That had changed, so was just getting the search page

jjb said:
2. When page does initially display I get exclamation mark on taskbar saying "loaded with errors on page". Once I proceed from there this message goes away.
could be related to you having an older, and now invalid, bookmark.

jjb said:
3. Smileys do not always work. Click on them to put in post and nothing happens.
They may actually be working, but now they appear wherever the blinking cursor is in the text box. before, they would always appear at the end of the text. make sure you have a blinking cursor in the text box where you want the smilies to appear!!
 

·
Registered
Joined
·
3,022 Posts
what happened to the first page? I get a bunch of red X's where icons used to be and it won't show anything when I click on "show picture", this is since the changes. Can someone tell me? thanks
 

·
Registered
Joined
·
7,762 Posts
which first page?? provide the link you are using.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top