Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I'm currently using two browsers,IE 5.5 & Opera, neither of which will respond to hyperlinks. Or,more accurately, I should say that they respond selectively. There is no regularity in response.
Sometimes yes,sometimes no. Any help will be greatly appreciated.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
I guess that I'm not very conversant in the proper language to explain the problem I'm having. I mean to say that the high-lighted(underlined) links will not take me to a new page when I click on them.
 

·
Registered
Joined
·
213 Posts
Not everything that is underlined is a link on some sites....could that be the problem?

Does the cursor turn into a hand? Do you see a target in the status bar when you hover over the "link"? What happens when you try to click? Nothing????
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #7 ·
The cursor becomes a hand,but that's all. I also hear a sound,somewhat like a low frequency buzzer(almost a grunt).
the sound occurs each time I try to click on a link. And nothing else.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #9 ·
I'm sorry but I'm afraid that I need more explicit directions. I have a disability which makes it difficult for me follow directions unless they are spelled out. Would you mind telling me the exact address that I must go to. I can't click on the address that was shown and ,of course,nothing happened. I tried typing the add-ress in and the infamous " File 404" appeared. Thanks for all the time you've taken,but HELP.
 

·
Registered
Joined
·
3,208 Posts
Try copying and pasting this in your address box.

support.microsoft.com/support/kb/articles/q177/0/54.asp

forums.techguy.org/showthread.php?s=&threadid=49705&highlight=hyperlinks
 

·
Registered
Joined
·
176 Posts
You wouldn't by chance have Pop-Up Stopper installed?. If so you have to hold down either the Shift or Control keys when you click on a link otherwise you will not be able to activate the link; the "low frequency buzzer" could be the sound which the utility makes if you have enabled the 'Preference' "Play a sound when a pop-up window is prevented"
 

·
Registered
Joined
·
176 Posts
Great, glad problem has been resolved.

I rate Pop-Up Stopper a good little utility and unless it's really getting up your nose I would suggest you consider persevering with it. Should you decide this way, keep the "buzzer" enabled until such time as it becomes more or less automatic for you to hit either the Shift or Control key when you press a hyperlink either in IE or Outlook Express should that be your email program.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top