Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·

I've been having problems with this computer since August, and it's about time I reach out to the internet community. If you have any questions that could help you solve this issue, PLEASE don't hesitate to ask. Posting on the video itself is probably the quickest way to get ahold of me.
 

·
Registered
Joined
·
2,547 Posts
Try this (pasted from another forum - same problem as yours):

Go to Control Panel
click on Hardware and Sound
click on Sound
Your sound devices should come up ; speakers, Digital Audio, and headphones
plug your headphones in
then select headphones
at the bottom it will say "set as default"
select that.

Now when you disconnect your headphones it automatically switches to the speakers and when you plug them back in it automatically will switch to headphones.

If that fixes your problem, I can't take any credit for it. I only pasted it here.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks for the reply. This problem is, I think, fixed. I had to right click on the sound icon at the bottom right and go to Playback Devices. From there, I had to disable my Communications Headphones.

It doesn't really make sense to me why this worked, but it did. The music immediately started playing through my headphones when I disabled the Independent Headphones. Pretty bizarre, imo. If for some reason the problem reoccurs, I will be sure to try what you have suggested, pip. Thanks. With the help of multiple forums, everyone that helped saved me 3 months without a computer. Being a college student that uses his computer everyday, I am very grateful.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top