Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
326 Posts
Discussion Starter · #1 ·
I have Verizon FIOS. I am using their Actiontec router. I turned on WPA2. All is working well. I wanted to turn it off to help diagose a problem with one device. I can see no way to turn it off. To turn it on you click WPA2. you put in an 8 digit "password" etc and it works. There seems to be no way to turn it off. Am I overlooking something? I tried deleting the password. but it gives you an error and remindes you the password needs to be 8 characters. I am probably overlooking something pretty easy but any help appreciated. Thanks
 

·
Super Moderator
Joined
·
65,526 Posts
do you have the exact model and revision of the actiontec

Is there anywhere where you can see a radio button or drop down with disable security etc
 

·
Registered
Joined
·
326 Posts
Discussion Starter · #3 ·
it is an MI424-WR rev E

on the home page for the router you goto wireless settings by using the icon on the top bar

on the next page you goto advanced security settings by clicking on the appropriate line in the box on the left

on the next page you click on the WPA2 box (dot) in the large box on the right.

this takes you to a page where you "pre-shared key"

the bottom of this box you have a choise of "apply" or "back"

there is no drop down box or other visible selections.

I quess I can always call customer service.......I hate to do that

Thanks
 

·
Super Moderator
Joined
·
65,526 Posts
1 - 4 of 4 Posts
Status
Not open for further replies.
Top