Tech Support Guy banner

How to stop computer from waking up ?

820 Views 4 Replies 4 Participants Last post by  cybertech
I didn't know which category I should post in , so here is my problem

I have a desktop about year old, I updated to window 10 and when i leave i put my computer to sleep mode.
I come back and see it turned it self on .

I tired going to device manager and turning off wake my pc for my network card , keyboard and mouse .

When i am done using my computer for a day and i turn it off.

But the settings reset to the wake my computer for mouse , keyboard and network card .

I am so tired of this , please help

Thank you
Not open for further replies.
1 - 5 of 5 Posts
if a a task or Windows Update is scheduled for a specific time, it will wake up the computer. best to id the culprit for the wake up. type CMD and rightclick the cmd to select admin rights or elevated command. when the black window opens, enter this command:

powercfg -lastwake

The last device that woke up the system will be shown.
To find out which devices are enabled to wake up the PC, enter this command

powercfg -devicequery wake_armed

These commands are the same in Windows 7 on up through Windows 10.
I'm having the same problem and so far the only solution I have found is manually changing the mouse settings again. I believe it is Windows updates that are making the mouse go back to the wakeup setting. :(
Sometimes an anti-spyware (or security suite) can cause this--it restores settings at shut down or start up (I don't know which) mistakenly thinking that the changes were caused by malware.
Unless it's a case of the left hand not knowing what the right hand is doing that should not be my problem since I am using Microsoft Defender supplied by Windows 10. ;)
1 - 5 of 5 Posts
Not open for further replies.