Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Here's my problem:

I have an Acer Travelmate 600 which does NOT have a floppy drive, only CD Rom. I am using Windows ME.

While in My computer if the mouse happens to pass over the Floppy A drive icon and select it,
the system takes a long time to finally realize there is no such creature.

I'd like to remove the icon if possible.

Any ideas?
 

·
Retired Administrator
Joined
·
103,703 Posts
Go to your control panel, do you have TweakUI installed (not sure if it's available with me) but if you do, go to the 'my computer' tab and uncheck the a drive.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #5 ·
I've already checked the bios, and disabled the startup order.
I think it has to be done thru windows, I'll bet it's in the the registry somewhere!
Now then...where are those Registry Gurus hanging out?
 

·
Registered
Joined
·
3 Posts
I don't have a floppy drive on my computer, and I used Tweak UI to remove the icon, however, Panda Antivirus requires rescue discs to be made before it will report as optimal to XP's security panel. I want to remove the floppy drive controllers permanently and change my usb flash drive to Drive A so I can create a rescue disc. Right now, I can't change the letter of the flash drive to A, it is an unavailable choice. Panda won't let me change the drive choice to anything but A drive. Please help.
 

·
Super Moderator
Joined
·
46,546 Posts
Bobby said:
I've already checked the bios, and disabled the startup order.
I think it has to be done thru windows, I'll bet it's in the the registry somewhere!
Now then...where are those Registry Gurus hanging out?
It is not in the boot order [that only removes if from the boot devices] it should be under general or main in your bios. Some bios are smarter than others. If there is no drive, it will not show as installed in the bios. Others [like ami type bios] are not that smart; you must disable the floppy drive in the bios. Once this is done, you should not see an A drive in explorer or my computer.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #8 ·
Hi guys, thanks for your recent replies.

Six years later I still have my trusty Acer Travelmate and I still have the "Floppy A" icon.

I read your suggestion crjdriver and managed to get it off my desktop computer but the Travelmate is another beast! Beats me why it won't come off. Believe me I've checked every possible setting in Bios and there's just no way to get rid of it. At least it's off the main computer now!

Bobby
 

·
Super Moderator
Joined
·
46,546 Posts
If that is a laptop with a shared bay [e floppy and cd drive will fit in the bay] you may not be able to remove it from the bios.

Have you tried disabling it in device manager [on the laptop] You can set DM to disable the device. It should not show up after that.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #10 ·
It just has a cdrom drive, I use a USB port if I need to read floppies. I'm not sure what "device manager" is as my OS is in Italian but if you are referring to right clicking on "My Computer" and then the 2nd tab (In Italian it comes up as "Gestione Risorse" which translates to "Management of Resources") then the answer is YES I have removed it but it still shows up in "My Computer" anyway.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top