Tech Support Guy banner

How to prevent javascriptvoid(0); so I can open pages?

1471 Views 4 Replies 3 Participants Last post by  Couriant
I have recently signed up to be a search engine evaluator through Appen and am having a difficulty I don't know how to solve. Every time I click on one of the ads, no matter what link it is in the ad, I get a javascriptvoid(0); error and nothing will open for me.

I have tried uninstalling and reinstalling Java, clearing all my browsing history--even switching from Chrome to Firefox! But I get it every time. This sucks because I have 2 days left to finish my 10 hour test run and I haven't been able to get more than an hour into it because none of these pages will open for me! When I looked up the issue I found something about Chrome and Firefox no longer supporting Java. So why does this keep happening? What can I do to fix it so these ads will open the pages they're supposed to??

--I should also mention that, as part of the work agreement, I am not supposed to copy and paste the address into a new tab, I am supposed to be able to open it organically. Otherwise I would just use that as a workaround.
Not open for further replies.
1 - 5 of 5 Posts
I don't have a specific fix for your problem but am wondering if there might be some confusion here due to the fact that JavaScript has nothing at all to do with Oracle Java or JRE as it is probably listed, if you still have it installed. The Java Runtime Environment, a program in its own right, has fallen out of favour because it was frequently attacked.

JavaScript is not a separate program but a capability which is incorporated into most browser software that can be allowed or disallowed in the browser's settings or sometimes blocked by third party programs such as ad blockers etc.

There is a test you can run to see if JS is working in whichever browser you are using if you go here and look at the orange boxes on the top left of the page and click on 'JavaScript'. If that test confirms that JS is working in the browser, it would suggest that something else you have installed is preventing it from running and you will have to look at any browser addons or extensions that you have. I should probably add that JS itself is now considered a security risk so there may something in the browser's own settings preventing it from running.
See less See more
I tried the link you gave me and it says the website is retired as of September 2018.

The browser I am using is a brand new google profile on Chrome, so I haven't added any extensions. I guess maybe it's an issue that is particular to the company that I am working for and not on my end at all.

Thank you for your help!
You appear to have fallen into the same trap as as the OP here: The site is retired but the orange boxes should still work, or at least they still do for me.
Do you have any ad blocking programs?
1 - 5 of 5 Posts
Not open for further replies.