Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi! Can someone help me get rid of this annoying box?
I want to be able to drag and drop files from my shared drives without having to answer "yes" every time...



One strange thing is that the box doesn't pop if I drag a folder from the explorer tree, but that doesn't help me much, as I don't want to use the explorer tree for dragging folders around and, also, it doesn't allow me to manipulate files.

I need to do this the normal way.

I think this is an issue with Windows XP SP2 x64. The systems running windows xp sp2 x32-bit do not have this issue.

Would you have any suggestions?

Google is short on answers... The only thing I know related to this issue is that urlmon contains the strings displayed in the box. ( http://www.win7dll.info/urlmon_dll.html )

I added the other computers to all of the zones, but there's no change in behavior.

I have IE8 installed on the XP SP2 x64 system.

There's someone else having the same problem as me: http://forums.hardwarezone.com.sg/showthread.php?t=2406055 but didn't receive any answer.

Thank you.
 

·
Retired Trusted Advisor
Joined
·
34,806 Posts
I think if you browse to the folder using the full path instead of a mapped drive path then you do not receive the warning.

Or, although not sure it will help but, you can try the following in the Group Policy Editor:

Click on Start, Run and type gpedit.msc.

- User Configuration
- Administrative Templates
- Windows Components
- Attachment Manager

Then, set Inclusion list for low file types to Enabled and enter the file types you don't want to be warned about in the box, like .exe. If you want to add multiple entries, separate them by a semi colon.
Once you're done, hit the Ok button and the warning messages should go away for the files extensions you listed here.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top