Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
740 Posts
Don't know if this will help but go to the Google toolbar:

Options>

there is a checkbox for "Drop-down Search History". Unceck this and it will hide the history. Then go to "More" tab... there is a checkbox for "Save the search history across browser sessions" uncheck that to see if that will help.

;)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top