Tech Support Guy banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
I have a Linksys Wireless B router. I have two computers hardwired into the router and not using wireless. Last month when I copied my Outlook file from one to the other it seemed like it took about 1 minute. The size has hardly changed but now it is taking over 9 minutes which is slightly over a meg per second. I realize it is unrealistic to expect 100 mbps for a hardwired connection but does anyone have any idea why it is so slow?
 

·
Registered
Joined
·
112 Posts
Strictly looking at the numbers, it looks like rather than sailing through at 100MB/sec the data is moving at about 10MB/sec. Any chance your NIC is set to auto negotiate the data rate and it's falling back to the lower bit rate?

Another possibility (although remote) is that your system is set to auto negotiate the bit rate and for some reason the cabling isn't up to spec.

You might try checking the cabling and configuration on the network adapter.
 

·
Retired Moderator
Joined
·
106,726 Posts
No, 540 seconds to move a 725 meg file puts the rate at 1.33mb/sec, which is about 1/5 the speed that files normally move over my 100mbit links. Something appears amiss...
 

·
Retired Moderator
Joined
·
106,726 Posts
It sounds like you may be running at 10mbit for some reason, hard to say why. First thing to check is the cables and the hub/switch that connects the compters. FYI, you should expect close to 100mbit for a wired connection, I get transfer speeds of 8-9mbytes/sec for files between machines.
 

·
Registered
Joined
·
21,334 Posts
Some NICs will not run at full duplex if the BIOS is not set for PCI bus mastering. Another thing I have read was regarding the default wireless channel 6 being clogged with crosstalk from other wireless units in your area that are also using the default channel. Try changing channels and see if your speed improves.
 

·
Registered
Joined
·
333 Posts
The NIC has to support full duplex in order to operate at that speed.
I believe it is pretty much a standard these days, although I could be wrong.
I checked my computer, I went to device manager, selected the NIC and properties, then to Advanced Tab. Click on Media Type and a drop down box will appear on the right. It will give you Half-Duplex and full-Duplex options for 10mbps and 100mbps. Obviously you want 100mbps Full-Duplex. Make sure that the settings are the same on both machines.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top