Tech Support Guy banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi there,

I absolutely love Valve's game Portal but I have a major problem with the game. At ALL times in the game there are weird gray lines that fly around the portal gun and around any CCTV cameras on the maps. I have read about graphics tearing - but I'm not sure if that is what it is.

I have tried locking the frame rate to 60fps, altering AA, filtering, framerate, VSYNC but none of these settings seems to make a difference.

I have played the entire HL series to date and I do not recall seeing this glitch before - although I also get this glitch in Fallout 3 (but only in indoor areas). I have attached a screen shot but it really doesn't do it justice - imagine 30/40 of these shapes flying around the portal gun ALL THE TIME.

I don't understand it - my gear is more than capable of playing this game, surely?

Thank you very much for any help,

Rod.
 

Attachments

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
The glitch is always there. Whether standing still, walking, jumping, waiting in a lift - its even in the background of the main menu!

Everything else is fine, absolutely no graphics problems. Just these weird damn lines...
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
I don't think the dev messages have anything to do with it (although I'm not sure). If they are then what would I need to do?

Edit: I enabled devmode when I was locking the framerate to 60fps - hence the messages at the top left. I looked over them but I didn't see anything that I thought was relevant...
 

·
Registered
Joined
·
88 Posts
Are you running through Steam or is it stand-alone?

If it's running in Steam, you could try Verifying the integrity of the local files. This might solve a missing vector file. Or:

If it's stand-alone or even in Steam, try reducing all the graphics settings to their lowest settings. If that's still not working, then perhaps your graphics drivers are out-of-date.

Have you got the minimum system specs for Portal?

Intel Processor - Pentium 4 3.0GHz
AMD Processor - Athlon XP 3000+
Nvidia Graphics Card - GeForce 6600 GT
ATI Graphics Card - Radeon X700 Series
RAM (Memory) - 1 GB
Hard Disk Space - 3 GB
DirectX 9

EDIT: I just saw you're running Vista. It's well know Vista doesn't like high GPU intensive graphics. Perhaps try running in compatibility mode.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Osarius:
My specs are as follows:

Intel Core 2 Duo 2.26GHZ
NVIDIA GeForce 9800M GTS
4GB RAM
64-Bit Vista OS

That should be good enough to run Portal surely? I have played HL2 on a system half as good...
I have verified the game files - they are fine.
I have tried setting all of the settings to their lowest, then I tried each one individually, still no luck.
I'm running Portal through Steam btw.

Do you have any other ideas?

Thanks.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #10 ·
tom6049:

My video card is a NVIDIA GeForce 9800M GTS - I don't think it is overclocked. It does get hot after a few hours of game play but the glitch is present as soon as the game is started; even if the card is perfectly cool.

Thanks though.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #12 ·
When I run the shortcut with the above command nothing happens... is there any other way to run the diagnostics? Or am I just not doing it right?:

Create new shortcut
Put steam://support/?Issues=Connection*as the location of the item
Use shortcut
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #14 ·
A Steam window flashes up very briefly (too brief to see) with the second command you gave me... doesn't seem to do anything else though.

Is this a problem with my copy of Steam? As a program it works perfectly fine, I've never had reason to think that files/features were missing...
 

·
Registered
Joined
·
88 Posts
No, I'm getting the same when I attempt it on my Steam client.

Perhaps Steam might be able to help you more if you post on their Portal forums through the Community tab.

They can help you directly in that case. Sorry I can't be of much more help.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top