Tech Support Guy banner

Here's a poser about a Dlink wbr-1310 passwords

10916 Views 11 Replies 3 Participants Last post by  The BOBS Fan
I've searched for this problem on the web, without result. Perhaps one of you folks has heard of it and can point me in the right direction.

I have a Dlink wbr-1310 router, which worked fine under firmware 1.01, but I've had an interesting problem since I added the last firmware update (1.03 -- yes, I skipped 1.02, but I always assumed they were cumulative. Please slap me if I'm wrong).

Ever since the upgrade, about 24 hours (or so) after I set up the specifics I need for passwords, port forwarding, time, etc., etc., it seems I can no longer log on to the router. This happens whether or not I change the default password configuration after reset, and it does it for both the admin and user. I'm having to reset the router daily to access it (I wouldn't normally access it very often, it just so happens I had a couple tweaks to make the day following the upgrade, and I've been dealing with this ever since), since the passwords don't work. I'm absolutely sure the username and password were correct.

Any suggestions? (If you can point me to a website after a 5-second search, please don't flame me!)

FYI, I don't believe I was hacked. I run XP home and pro machines on the network. My port forwarding is telnet and ssh to a linux server, and I also run a dedicated camera security system.

More info if needed, I'm basically looking for a research site.

Edit: I did find one place where someone mentioned the same problem, and that recycling the power took care of it. But that's still a pain to do whenever you want access (although the security is better - lol).

Not open for further replies.
1 - 3 of 12 Posts
Did you try dropping back to 1.01? If that fixes it, I'd contact D-Link, since it would appear to be a firmware issue.
If you contact their tech support, they'll have all the various firmware versions available.
We're waiting. :)
1 - 3 of 12 Posts
Not open for further replies.