Tech Support Guy banner

Help Rachel!! W2k ignores my Scanner

1407 Views 9 Replies 4 Participants Last post by  fairway
I upgrade to Win2K and it doesnt "See" my scanner at all. I have downloaded latest drivers and installed to no avail. The scanner is a Plustek 9630 paralell and hooked in with my HP printer. Bios is set for EPP. Ive tried hardware wizard and the scanner utility but it system doesnt see it at all. When I runt the d'loaded driver utility it seems to run through but nothing happens. Ive tried doing Add New Hardware... the scanner is not in list so i select "have disk" but when i go to the directory the d'loaded utility created i get "no driver found" ... anyway I know this is a shot in the dark but i dont understand why it worked under WinMe but not under the invincible w2k. Thanks
Not open for further replies.
1 - 10 of 10 Posts
There is probably a different driver for Windows 2000.
Try download the driver here .
:p Thats where i d'loaded it from. It ran thru setup routine and seemed successful but still didnt worj. thanks for the reply to my post. Ra
You can try to set your BIOS setting to ECP (Extended Capability Port).
Scanners like to have their drivers installed before you physically connect the scanner to the machine. Did you install the Windows 2000 drivers with the scanner connected to the computer?
Not working Guys.........:confused:
Maybe it helps when you deinstall printer and scanner. Then you install your printer only. After that install the scanner. Read in the printer and scanner manuals.
I'm going to set it in front of my Volvo's left front tire!

I found a 'patch" on the plustek website for a "Scanner not found" condition. So i uninstalled everything reinstalled the "drivers" and ran the patch file........ not really surprised by the result "sanner files not found" ????? I tries 3 times. Plustek s__cks..... oooops sorry guys. Im so frustrated!
have you tried just installing the scanner (without the printer) to the parallel port and see if it will setup correctly ?
1 - 10 of 10 Posts
Not open for further replies.