Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
1 - 5 of 5 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
for some strange reason my last two posts in the compaq thread of the reviews forum have mysteriously doubled. where will this end and how? is this a system glitch or somethin i've done??--i certainly didn't click on anything like "repeat" or "double this" or "yowza, let's try it once more"--so what's up with that???
 

·
Administrator
Joined
·
15,304 Posts
The only time I've ever seen that is when someone is very impatient and presses the button to submit the post more than once. If you're quite certain that you're not doing that, I suppose there could be something very wrong with your ISP or browser, but I've never heard of such a thing.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
believe me, it's not impatience. i'm going along at snail pace because all of this is so new for me and i'm so afraid of making a ghastly mistake. when i click on "submit" and see the hand change back to an arrow with a little hour glass, immediately a screen comes up informing me that it"s been posted and i just go back to meandering around getting my feet wet around the rest of the site.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #5 ·
and, sadly, i have absolutely no idea why--my pre-rabbit posts were fine, my after-rabbit posts seem ok, and i've been doing it the same way all the way through--so i'll just have to take a zen approach--"if a post multiplies in the forest and there's no one there to hear it, did it really make a noise?"---or, something like that.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top