Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Awhile ago i built a comp for myself. And now i'm building one for my cousin, same components. But for some reason the one i built for him freezes. Can anyone help me trouble shoot this? It doesnt freeze up right away, i had to wait awhile for it to go bad.

Motherboard: Asus p5n-d
Cpu: Intel Core 2 Quad Q8200
Memory: G.SKILL 4GB
HDD: Western Digital Caviar Blue 640gb
Graphics Card: Xfx 9800 gt 512mb
PSU: Coolmax 700watts
Vista 64bit

The first signs of the comp freezing was during vista install. I had to keep on reinstalling vista because it freezes during install. But i managed to install vista clean. I tried swapping out components from my computer (because i know my computer works without a problem) but still it freezes. I tried switching the memory sticks to different slots, and doing 1 stick at a time, nothing works. Seems like when i put in 2 memory sticks, it freezes up faster. How would i know if its the memory's problem? or the motherboard? or the cpu? So i can return it and get a replacement.
 

·
Registered
Joined
·
6,922 Posts
You got a bad power supply unit. It's from an unreputable brand, cheapo crap, you were lucky that even the one you used for your own worked properly. Get a quality unit from Corsair, OCZ, Enermax, Silverstone, PC Power & Cooling, Seasonic. 600 W should be well enough.

This is just a guess, as we haven't really tested anything, but based on that your tried several good-known components from your own rig, it's very probable.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top