Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter · #1 ·
ok i have some issues i have just decided to address. one is my recurring floppy issue (http://forums.techguy.org/t322820.html) which keeps me from loading up my new sata hdd. the other is that after my recent reformat i noticed that xp only notices 1 of the 3 hdd's i have. one is the sata. the other is the 20gb from a previous computer i had. all were formatted to ntfs but it will not pick up any of the drives. it shows 2 drives in the bios (main drive and the 20gb) but the 20 does not show up in xp. any suggestions on how to get all 3 working again?

sorry if i left anything out its 5 am and ive been up for a while! lol
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #3 ·
no the 20 is ide. actually the sata isnt the primary. i wanted it to be but it didnt show up during the install so i figured i would just use it as storage. how would i go about enabling them both in the bios?
 

·
Premium Member
Joined
·
52,926 Posts
Try going to Disk Management in Windows XP to see if the drives show up there. Right click on my Computer and select Manage. If they don't appear there check Device Manager. If they don't appear there then its a hardware problem and you need to recheck the jumpers and BIOS.
 

·
Registered
Joined
·
1,824 Posts
I'm assuming his hard drives show up in device manager, and is using the Ide as a primary boot up device in the bios and the sata as a secondary,he wants to use the sata drive as the primary ,probably cause its faster and the slower IDE drive for storage right! . It should be under On-Chip IDE Configure I think Cell, if you have the same bios as me. S-ATA Ports Definition, allows you to set the boot sequence.
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #7 ·
i wish it was that! i am using the ide as the primary since it has the os. the sata never showed up during the install for windows so i couldnt use it. im thinking about just cloning the hdd and redoing the whole thing!!!! but i want to get the sata working first before i do that
 

·
Premium Member
Joined
·
52,926 Posts
WIndows 2000/XP need to have the SATA drivers loaded at the beginning of the Windows Installation in order to see a SATA drive. You need to put the SATA drivers on a floppy and Press F6 when prompted to load them. Until you load the drivers for the SATA controller the drive won't be detected. Also you should stay with one thread.
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #11 ·
the threads were supposed to be about 3 different topics but it seems they all went to the same topic it seems. anywho
guess i am kinda stuck till i get the floppy drive going.
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #12 ·
*bump...

ok i got the sata drive and floppy to work (so that is 2 outta 3 hdd's that work). the other 20gig hdd shows up in device manager and in the bios but my computer will not give it a letter or let me access it.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top